berleswimmingpool.dk is a .dk domain served by 2 nameservers (kimora.ns.cloudflare.com, maciej.ns.cloudflare.com). It was registered on 8 December 2008 (WHOIS) and was already in the .dk zone when our tracking began on 16 June 2026. Its website address 104.21.22.169 is hosted by Cloudflare, Inc. (AS13335). Mail is handled by .. The zone is DNSSEC-signed and validates, publishes a DMARC policy and is reachable over IPv6. Below are all of its DNS records from this scan: nameservers, A/AAAA, MX, TXT, SPF, DMARC, CAA, TLSA/DANE, MTA-STS, SRV and more.
| IP | TTL | PTR | ASN | ISP / Org | CIDR | Country | City |
|---|---|---|---|---|---|---|---|
| 104.21.22.169 | 300s | — | AS13335 | Cloudflare, Inc. | 104.21.0.0/17 | — | — |
| 172.67.205.240 | 300s | — | AS13335 | Cloudflare, Inc. | 172.67.128.0/17 | — | — |
| Priority | TTL | Mail Server | IP addresses | PTR | ASN |
|---|---|---|---|---|---|
| 0 | 300s | . Null MX — domain accepts no email (RFC 7505) | |||
| IPv6 Address | TTL | PTR | ASN | ISP / Org | CIDR | Country | City |
|---|---|---|---|---|---|---|---|
| 2606:4700:3030::ac43:cdf0 | 300s | — | AS13335 | Cloudflare, Inc. | 2606:4700:3000:0:0:0:0:0/42 | — | — |
| 2606:4700:3031::6815:16a9 | 300s | — | AS13335 | Cloudflare, Inc. | 2606:4700:3000:0:0:0:0:0/42 | — | — |
| Priority | Target | SvcParams |
|---|---|---|
| 1 service | . | alpn="h3,h2" ipv4hint=104.21.22.169,172.67.205.240 ech=AEX+DQBBvwAgACDrp5X/pCmzqIhkACMdR+Y0FYZpenzk3HnO529rcaMafwAEAAEAAQASY2xvdWRmbGFyZS1lY2guY29tAAA= ipv6hint=2606:4700:3030::ac43:cdf0,2606:4700:3031::6815:16a9 |
| TXT Record |
|---|
| v=spf1 -all |
| Policy | Record (berleswimmingpool.dk) |
|---|---|
| -all (hard fail) | v=spf1 -all |
| Policy | Record (_dmarc.berleswimmingpool.dk) |
|---|---|
| p=reject | v=DMARC1; p=reject; rua=mailto:6aa27976b0510@dmarc-dk.centerasecurity.com; |
| Status | Report address (rua) |
|---|---|
| ✓ Enabled | mailto:6aa27976b0510@dmarc-dk.centerasecurity.com |
| www | 104.21.22.169 172.67.205.240 2606:4700:3030::ac43:cdf0 2606:4700:3031::6815:16a9 (AS13335) (address records, no CNAME) |
| www vs bare domain | Same network berleswimmingpool.dk: 104.21.22.169 172.67.205.240 2606:4700:3030::ac43:cdf0 2606:4700:3031::6815:16a9 (AS13335) www.berleswimmingpool.dk: 104.21.22.169 172.67.205.240 2606:4700:3030::ac43:cdf0 2606:4700:3031::6815:16a9 (AS13335) |
| Wildcard | No |
| Denial of existence | Compact NSEC (RFC 9824, "black lies") not walkable |
| CDS / CDNSKEY | Published: key rollovers can be automated with the registry (RFC 7344/8078) 1 CDS, 1 CDNSKEY |
DNS lookups: 0/10 · policy: -all
No problems found| Check | Result |
|---|---|
| Validation Status | 🔒 Secure |
| AD Flag (resolver validates) | ✓ Set |
| DS Record | ✓ Found |
| DNSKEY Record | ✓ Found |
| Flags | fully validated |
| Field | Value |
|---|---|
| Serial | 2414604404 |
| Primary NS (MNAME) | kimora.ns.cloudflare.com |
| Responsible (RNAME) | dns@cloudflare.com |
| Refresh | 10000s |
| Retry | 2400s |
| Expire | 604800s |
| Minimum (neg-cache TTL) | 1800s |
| Field | Value |
|---|---|
| Registrar | CURANET A/S |
| Registered | 2008-12-08 |
| Expires | 2026-12-31 (71d) |
| Scanned At | Duration | Records | DNSSEC |
|---|---|---|---|
| 2026-10-04 05:53:15 | 547ms | 2 NS 2 A 1 MX | 🔒 Secure |
| 2026-09-26 03:50:28 | 3092ms | 2 NS 2 A 1 MX | 🔒 Secure |
| 2026-09-15 19:08:41 shown | 1968ms | 2 NS 2 A 1 MX | 🔒 Secure |
| 2026-06-21 13:55:30 | 453ms | 2 NS 1 A 1 MX | 🔒 Secure |
| 2026-06-16 14:22:25 | 508ms | 2 NS 1 A 1 MX | 🔒 Secure |