booktella.dk is a .dk domain served by 2 nameservers (byron.ns.cloudflare.com, lily.ns.cloudflare.com). It was registered on 6 October 2026 (WHOIS) and first appeared in the .dk zone on 7 October 2026. Its website address 104.21.95.220 is hosted by Cloudflare, Inc. (AS13335). Mail is handled by .. The zone is DNSSEC-signed and validates, has no DMARC policy and is reachable over IPv6. Below are all of its DNS records from our latest scan: nameservers, A/AAAA, MX, TXT, SPF, DMARC, CAA, TLSA/DANE, MTA-STS, SRV and more.
| IP | TTL | PTR | ASN | ISP / Org | CIDR | Country | City |
|---|---|---|---|---|---|---|---|
| 104.21.95.220 | 300s | — | AS13335 | Cloudflare, Inc. | 104.21.0.0/17 | — | — |
| 172.67.148.172 | 300s | — | AS13335 | Cloudflare, Inc. | 172.67.128.0/17 | — | — |
| Priority | TTL | Mail Server | IP addresses | PTR | ASN |
|---|---|---|---|---|---|
| 0 | 300s | . Null MX — domain accepts no email (RFC 7505) | |||
| IPv6 Address | TTL | PTR | ASN | ISP / Org | CIDR | Country | City |
|---|---|---|---|---|---|---|---|
| 2606:4700:3031::6815:5fdc | 300s | — | AS13335 | Cloudflare, Inc. | 2606:4700:3000:0:0:0:0:0/42 | — | — |
| 2606:4700:3037::ac43:94ac | 300s | — | AS13335 | Cloudflare, Inc. | 2606:4700:3000:0:0:0:0:0/42 | — | — |
| Priority | Target | SvcParams |
|---|---|---|
| 1 service | . | alpn="h3,h2" ipv4hint=104.21.95.220,172.67.148.172 ech=AEX+DQBBrQAgACAFTCFVM9i4jmhAWlUEQGef2ORTzYBUHKK5iVA2OFt0aAAEAAEAAQASY2xvdWRmbGFyZS1lY2guY29tAAA= ipv6hint=2606:4700:3031::6815:5fdc,2606:4700:3037::ac43:94ac |
| TXT Record |
|---|
| google-site-verification=T81NO6cYetMLJVqpj_H6ibOKoJRpOP2BeCbHOtnyrFE |
| www | 104.21.95.220 172.67.148.172 2606:4700:3031::6815:5fdc 2606:4700:3037::ac43:94ac (AS13335) (address records, no CNAME) |
| www vs bare domain | Same network booktella.dk: 104.21.95.220 172.67.148.172 2606:4700:3031::6815:5fdc 2606:4700:3037::ac43:94ac (AS13335) www.booktella.dk: 104.21.95.220 172.67.148.172 2606:4700:3031::6815:5fdc 2606:4700:3037::ac43:94ac (AS13335) |
| Wildcard | No |
| Denial of existence | Compact NSEC (RFC 9824, "black lies") not walkable |
| CDS / CDNSKEY | Published: key rollovers can be automated with the registry (RFC 7344/8078) 1 CDS, 1 CDNSKEY |
| Check | Result |
|---|---|
| Validation Status | 🔒 Secure |
| AD Flag (resolver validates) | ✓ Set |
| DS Record | ✓ Found |
| DNSKEY Record | ✓ Found |
| Flags | fully validated |
| Field | Value |
|---|---|
| Serial | 2416805203 |
| Primary NS (MNAME) | byron.ns.cloudflare.com |
| Responsible (RNAME) | dns@cloudflare.com |
| Refresh | 10000s |
| Retry | 2400s |
| Expire | 604800s |
| Minimum (neg-cache TTL) | 1800s |
| Field | Value |
|---|---|
| Registrar | ONE.COM A/S |
| Registered | 2026-10-06 |
| Expires | 2027-10-05 (353d) |