ditpreview.dk is a .dk domain served by 2 nameservers (bradley.ns.cloudflare.com, brenda.ns.cloudflare.com). It was registered on 9 October 2026 (WHOIS) and first appeared in the .dk zone on 10 October 2026. Its website address 104.21.59.56 is hosted by Cloudflare, Inc. (AS13335). Mail is handled by .. The zone is DNSSEC-signed and validates, publishes a DMARC policy and is reachable over IPv6. Below are all of its DNS records from our latest scan: nameservers, A/AAAA, MX, TXT, SPF, DMARC, CAA, TLSA/DANE, MTA-STS, SRV and more.
| IP | TTL | PTR | ASN | ISP / Org | CIDR | Country | City |
|---|---|---|---|---|---|---|---|
| 104.21.59.56 | 300s | — | AS13335 | Cloudflare, Inc. | 104.21.0.0/17 | — | — |
| 172.67.215.32 | 300s | — | AS13335 | Cloudflare, Inc. | 172.67.128.0/17 | — | — |
| Priority | TTL | Mail Server | IP addresses | PTR | ASN |
|---|---|---|---|---|---|
| 0 | 300s | . Null MX — domain accepts no email (RFC 7505) | |||
| IPv6 Address | TTL | PTR | ASN | ISP / Org | CIDR | Country | City |
|---|---|---|---|---|---|---|---|
| 2606:4700:3031::6815:3b38 | 300s | — | AS13335 | Cloudflare, Inc. | 2606:4700:3000:0:0:0:0:0/42 | — | — |
| 2606:4700:3033::ac43:d720 | 300s | — | AS13335 | Cloudflare, Inc. | 2606:4700:3000:0:0:0:0:0/42 | — | — |
| Priority | Target | SvcParams |
|---|---|---|
| 1 service | . | alpn="h3,h2" ipv4hint=104.21.59.56,172.67.215.32 ech=AEX+DQBBEgAgACD0O3QzmjOIcE5rpdEMxRby3ewJv5BGfT/p8jyKPIE+UwAEAAEAAQASY2xvdWRmbGFyZS1lY2guY29tAAA= ipv6hint=2606:4700:3031::6815:3b38,2606:4700:3033::ac43:d720 |
| TXT Record |
|---|
| v=spf1 -all |
| Policy | Record (ditpreview.dk) |
|---|---|
| -all (hard fail) | v=spf1 -all |
| Policy | Record (_dmarc.ditpreview.dk) |
|---|---|
| p=reject | v=DMARC1; p=reject; sp=reject; adkim=s; aspf=s |
| www | Exists, no address |
| www vs bare domain | www does not resolve ditpreview.dk: 104.21.59.56 172.67.215.32 2606:4700:3031::6815:3b38 2606:4700:3033::ac43:d720 (AS13335) (all like this)www.ditpreview.dk: no address |
| Wildcard | No |
| Denial of existence | Compact NSEC (RFC 9824, "black lies") not walkable |
| CDS / CDNSKEY | Published: key rollovers can be automated with the registry (RFC 7344/8078) 1 CDS, 1 CDNSKEY |
DNS lookups: 0/10 · policy: -all
No problems found| Check | Result |
|---|---|
| Validation Status | 🔒 Secure |
| AD Flag (resolver validates) | ✓ Set |
| DS Record | ✓ Found |
| DNSKEY Record | ✓ Found |
| Flags | fully validated |
| Field | Value |
|---|---|
| Serial | 2417471847 |
| Primary NS (MNAME) | bradley.ns.cloudflare.com |
| Responsible (RNAME) | dns@cloudflare.com |
| Refresh | 10000s |
| Retry | 2400s |
| Expire | 604800s |
| Minimum (neg-cache TTL) | 1800s |
| Field | Value |
|---|---|
| Registrar | Simply.com A/S |
| Registered | 2026-10-09 |
| Expires | 2027-10-08 (356d) |
| Scanned At | Duration | Records | DNSSEC |
|---|---|---|---|
| 2026-10-14 17:16:27 shown | 2547ms | 2 NS 2 A 1 MX | 🔒 Secure |
| 2026-10-10 08:39:06 | 436ms | 2 NS 2 A 1 MX | 🔒 Secure |