koenigslinjen.dk is a .dk domain served by 2 nameservers (clyde.ns.cloudflare.com, vera.ns.cloudflare.com). It was already in the .dk zone when our tracking began on 16 June 2026. Its website address 104.21.69.167 is hosted by Cloudflare, Inc. (AS13335). Mail is handled by .. The zone is not DNSSEC-signed, publishes a DMARC policy and is reachable over IPv6. Below are all of its DNS records from this scan: nameservers, A/AAAA, MX, TXT, SPF, DMARC, CAA, TLSA/DANE, MTA-STS, SRV and more.
| IP | TTL | PTR | ASN | ISP / Org | CIDR | Country | City |
|---|---|---|---|---|---|---|---|
| 104.21.69.167 | 300s | — | AS13335 | Cloudflare, Inc. | 104.21.0.0/17 | — | — |
| 172.67.210.141 | 300s | — | AS13335 | Cloudflare, Inc. | 172.67.128.0/17 | — | — |
| Priority | TTL | Mail Server | IP addresses | PTR | ASN |
|---|---|---|---|---|---|
| 0 | 300s | . Null MX — domain accepts no email (RFC 7505) | |||
| IPv6 Address | TTL | PTR | ASN | ISP / Org | CIDR | Country | City |
|---|---|---|---|---|---|---|---|
| 2606:4700:3036::ac43:d28d | 300s | — | AS13335 | Cloudflare, Inc. | 2606:4700:3000:0:0:0:0:0/42 | — | — |
| 2606:4700:3037::6815:45a7 | 300s | — | AS13335 | Cloudflare, Inc. | 2606:4700:3000:0:0:0:0:0/42 | — | — |
| Priority | Target | SvcParams |
|---|---|---|
| 1 service | . | alpn="h3,h2" ipv4hint=104.21.69.167,172.67.210.141 ech=AEX+DQBBMQAgACC40t7CX9Ot49VzSnN/Y5WVh5yIpi0NIz4NMTZzg1a9KAAEAAEAAQASY2xvdWRmbGFyZS1lY2guY29tAAA= ipv6hint=2606:4700:3036::ac43:d28d,2606:4700:3037::6815:45a7 |
| TXT Record |
|---|
| v=spf1 -all |
| Policy | Record (koenigslinjen.dk) |
|---|---|
| -all (hard fail) | v=spf1 -all |
| Policy | Record (_dmarc.koenigslinjen.dk) |
|---|---|
| p=reject | v=DMARC1;p=reject;sp=reject;adkim=s;aspf=s |
| www | 104.21.69.167 172.67.210.141 2606:4700:3036::ac43:d28d 2606:4700:3037::6815:45a7 (AS13335) (address records, no CNAME) |
| www vs bare domain | Same network koenigslinjen.dk: 104.21.69.167 172.67.210.141 2606:4700:3036::ac43:d28d 2606:4700:3037::6815:45a7 (AS13335) www.koenigslinjen.dk: 104.21.69.167 172.67.210.141 2606:4700:3036::ac43:d28d 2606:4700:3037::6815:45a7 (AS13335) |
| Wildcard | No |
| Denial of existence | Compact NSEC (RFC 9824, "black lies") not walkable |
| CDS / CDNSKEY | Published: key rollovers can be automated with the registry (RFC 7344/8078) 1 CDS, 1 CDNSKEY |
DNS lookups: 0/10 · policy: -all
No problems found| Type | Name | Value |
|---|---|---|
| TXT | _acme-challenge.koenigslinjen.dk | OKkk7znLGGjx7HJ3avGMSvlmLqtCy2gcv0YOg_8gXU0 |
| TXT | _acme-challenge.koenigslinjen.dk | _KSCbRkA6-enMs7qB1C9V_ox5GI7aXDh4jatQC3AnfE |
| Check | Result |
|---|---|
| Validation Status | 🔓 Insecure |
| AD Flag (resolver validates) | ✗ Not set |
| DS Record | ✗ Not found |
| DNSKEY Record | ✓ Found |
| Flags | unsigned answer |
| Field | Value |
|---|---|
| Serial | 2412742397 |
| Primary NS (MNAME) | clyde.ns.cloudflare.com |
| Responsible (RNAME) | dns@cloudflare.com |
| Refresh | 10000s |
| Retry | 2400s |
| Expire | 604800s |
| Minimum (neg-cache TTL) | 1800s |
| Scanned At | Duration | Records | DNSSEC |
|---|---|---|---|
| 2026-10-20 00:13:07 | 1418ms | 2 NS 2 A 1 MX | 🔓 Insecure |
| 2026-09-25 04:10:12 | 608ms | 2 NS 2 A 1 MX | 🔓 Insecure |
| 2026-09-16 01:19:07 | 2312ms | 2 NS 2 A 1 MX | 🔓 Insecure |
| 2026-09-09 00:10:22 | 682ms | 2 NS 2 A 1 MX | 🔓 Insecure |
| 2026-09-07 09:01:32 | 1900ms | 2 NS 2 A 1 MX | 🔓 Insecure |
| 2026-08-22 23:32:56 | 1670ms | 2 NS 2 A 1 MX | 🔓 Insecure |
| 2026-08-20 22:50:35 shown | 929ms | 2 NS 2 A 1 MX | 🔓 Insecure |
| 2026-08-09 00:48:40 | 1181ms | 2 NS 2 A 1 MX | 🔓 Insecure |
| 2026-07-19 15:51:45 | 836ms | 2 NS 2 A 1 MX | 🔓 Insecure |
| 2026-07-16 09:05:44 | 947ms | 2 NS 2 A 1 MX | 🔓 Insecure |
| 2026-06-26 09:36:04 | 1559ms | 2 NS 2 A 1 MX | 🔓 Insecure |
| 2026-06-21 21:48:19 | 1603ms | 2 NS 2 A 1 MX | 🔓 Insecure |
| 2026-06-17 13:49:42 | 1862ms | 2 NS 2 A 0 MX | 🔓 Insecure |