webdaniel.dk is a .dk domain served by 2 nameservers (leonidas.ns.cloudflare.com, vita.ns.cloudflare.com). It was registered on 7 October 2026 (WHOIS) and first appeared in the .dk zone on 8 October 2026. Its website address 104.21.86.25 is hosted by Cloudflare, Inc. (AS13335). Mail is handled by .. The zone is DNSSEC-signed and validates, publishes a DMARC policy and is reachable over IPv6. Below are all of its DNS records from our latest scan: nameservers, A/AAAA, MX, TXT, SPF, DMARC, CAA, TLSA/DANE, MTA-STS, SRV and more.
| IP | TTL | PTR | ASN | ISP / Org | CIDR | Country | City |
|---|---|---|---|---|---|---|---|
| 104.21.86.25 | 300s | — | AS13335 | Cloudflare, Inc. | 104.21.0.0/17 | — | — |
| 172.67.214.59 | 300s | — | AS13335 | Cloudflare, Inc. | 172.67.128.0/17 | — | — |
| Priority | TTL | Mail Server | IP addresses | PTR | ASN |
|---|---|---|---|---|---|
| 0 | 300s | . Null MX — domain accepts no email (RFC 7505) | |||
| IPv6 Address | TTL | PTR | ASN | ISP / Org | CIDR | Country | City |
|---|---|---|---|---|---|---|---|
| 2606:4700:3036::6815:5619 | 300s | — | AS13335 | Cloudflare, Inc. | 2606:4700:3000:0:0:0:0:0/42 | — | — |
| 2606:4700:3036::ac43:d63b | 300s | — | AS13335 | Cloudflare, Inc. | 2606:4700:3000:0:0:0:0:0/42 | — | — |
| Priority | Target | SvcParams |
|---|---|---|
| 1 service | . | alpn="h3,h2" ipv4hint=104.21.86.25,172.67.214.59 ech=AEX+DQBBVgAgACDGzeHda0pFVlXOa8RxU1peLnfQk0KiY+dzz2ytUPRoAwAEAAEAAQASY2xvdWRmbGFyZS1lY2guY29tAAA= ipv6hint=2606:4700:3036::6815:5619,2606:4700:3036::ac43:d63b |
| TXT Record |
|---|
| v=spf1 -all |
| Policy | Record (webdaniel.dk) |
|---|---|
| -all (hard fail) | v=spf1 -all |
| Policy | Record (_dmarc.webdaniel.dk) |
|---|---|
| p=reject | v=DMARC1; p=reject; sp=reject; adkim=s; aspf=s; |
| www | 104.21.86.25 172.67.214.59 2606:4700:3036::6815:5619 2606:4700:3036::ac43:d63b (AS13335) (address records, no CNAME) |
| www vs bare domain | Same network webdaniel.dk: 104.21.86.25 172.67.214.59 2606:4700:3036::6815:5619 2606:4700:3036::ac43:d63b (AS13335) www.webdaniel.dk: 104.21.86.25 172.67.214.59 2606:4700:3036::6815:5619 2606:4700:3036::ac43:d63b (AS13335) |
| Wildcard | No |
| Denial of existence | Compact NSEC (RFC 9824, "black lies") not walkable |
| CDS / CDNSKEY | Published: key rollovers can be automated with the registry (RFC 7344/8078) 1 CDS, 1 CDNSKEY |
DNS lookups: 0/10 · policy: -all
No problems found| Check | Result |
|---|---|
| Validation Status | 🔒 Secure |
| AD Flag (resolver validates) | ✓ Set |
| DS Record | ✓ Found |
| DNSKEY Record | ✓ Found |
| Flags | fully validated |
| Field | Value |
|---|---|
| Serial | 2416859727 |
| Primary NS (MNAME) | leonidas.ns.cloudflare.com |
| Responsible (RNAME) | dns@cloudflare.com |
| Refresh | 10000s |
| Retry | 2400s |
| Expire | 604800s |
| Minimum (neg-cache TTL) | 1800s |
| Field | Value |
|---|---|
| Registrar | Simply.com A/S |
| Registered | 2026-10-07 |
| Expires | 2027-10-06 (353d) |